Jump to content

C&C GAMES  


#1
cashstore_legacy

  • cashstore

    Private



    Join Date: Sep 2011
  • Posts: 11

Failed to join - the game is a different version???

26 September 2011 - 07:52 PM

"Failed to join - the game is a different version." This is the error message I get when I am trying to join a 'custom match' of C&C zero hour/generals. I have the 'decade' disk, FWIW. I also occasionally have problems being 'unable to connect' to people using quick match. Do I need to buy or download something else. I'd love to set up custom matches, or at least join them. Thank you, CS
  • Back to top
    • 0
  •  Quote
  •  Flag

#2
Jorge749_legacy

  • Jorge749

    Corporal



    Join Date: Jun 2011
  • Posts: 25

27 September 2011 - 10:16 AM

-It could be you need to get the latest patch. I think there's one specific for the first decade version. Google it. -It could be you have mods installed or the person you are trying to join does. -Make sure you're on Zero-Hour.
  • Back to top
    • 0
  •  Quote
  •  Flag

#3
cashstore_legacy

  • cashstore

    Private



    Join Date: Sep 2011
  • Posts: 11

27 September 2011 - 10:37 AM

Tried two different sites to get the 1.04 patch. Both times got: "Old File not found. However, a file of the same name was found. No update done since file contents do not match." Thanks for any help. I'd love to bust some people up online. -CS Oh, and I have no mods at all. Its possible that EVERYONE else does, since I cannot connect to anybody. But how likely is that?
  • Back to top
    • 0
  •  Quote
  •  Flag

#4
Jorge749_legacy

  • Jorge749

    Corporal



    Join Date: Jun 2011
  • Posts: 25

27 September 2011 - 10:13 PM

I think 1.04 is for Zero-Hour when bought by its self. For the first decade, you need the 1.02 decade patch found here: http://bit.ly/ns7WXD or an unofficial 1.03 : http://bit.ly/ofAddl . The unofficial includes a no CD crack and other bug fixes I think. This isn't for sure as I don't have the first decade, but it seems to be what Google says.
Good luck
  • Back to top
    • 0
  •  Quote
  •  Flag

#5
cashstore_legacy

  • cashstore

    Private



    Join Date: Sep 2011
  • Posts: 11

28 September 2011 - 03:41 PM

Still not working. I downloaded both and I'm still having the same issues - can't join custom matches. I appreciate the effort, but do you have any other ideas?
  • Back to top
    • 0
  •  Quote
  •  Flag

#6
cashstore_legacy

  • cashstore

    Private



    Join Date: Sep 2011
  • Posts: 11

28 September 2011 - 05:36 PM

update: I've played 20 games doing quick play. Each time I get an error message: "unable to connect to other players.' I then go to quick play again - same message. 3rd time, it connects. I did play one custom match - logging onto someone elses match. the other 99 times it gives me that same message 'different version.'
  • Back to top
    • 0
  •  Quote
  •  Flag

#7
RayWW3_legacy

  • RayWW3

    Private



    Join Date: Sep 2011
  • Posts: 1

28 September 2011 - 07:39 PM

Failed to join - the game is a different version??? it wont let me join any games eighter and i buyt first decade same time with friend and same store but his works fine and i tried update and it wont let me register with site any help ?
  • Back to top
    • 0
  •  Quote
  •  Flag

#8
Jorge749_legacy

  • Jorge749

    Corporal



    Join Date: Jun 2011
  • Posts: 25

03 October 2011 - 08:31 PM

The more extreme options are to re-install the same game or install on a different computer to see if it's something on your computer. Good luck!
  • Back to top
    • 0
  •  Quote
  •  Flag

#9
willsnilly_legacy

  • willsnilly

    Private



    Join Date: Nov 2011
  • Posts: 1

05 November 2011 - 12:09 AM

I am having the same issue as the OP. I am running generals and zero hour off the 'First Decade' DVD. At first, I was unable to connect to anyone in the custom match areas. Error message was 'Unable to connect - game is a different version.' I tried downloading different patches and was unable to install any of them. However, if I started the game by manually 'running as administrator' (by right clicking the icon for the splash screen for The First Decade and selecting 'run as administrator') I would be able to get into online games but the system would time out once the actual game started. I have still not been able to play an online game to date. If someone from support could respond to this I think a lot of people would appreciate it. I would have just bought the original version of the game if I would have known there were compatibility issues with playing online. EA Support really needs to address this.....the game is almost useless without the ability to play online.
  • Back to top
    • 0
  •  Quote
  •  Flag



Reply to this topic